Oversigt

Internet telefonen er udviklet til at tilbyde en almindelig telefons funktioner via Internet-protokol (IP) netværk, inklusive Internettet.

Lyd, herunder tale, optages, komprimeres og overføres over Internettet.

Internet telefonen er et effektivt værktøj, der muliggør kvalitetstelefonopkald fra din pc over Internettet til ethvert sted i verden til de mest konkurrencedygtige priser på markedet.

Beslægtede emner

Funktioner

Fuld duplekskommunikation


Funktioner

Internet telefonen er et fuldt udbygget telefonprogram. Det omfatter den traditionelle telefons funktioner.

Internet telefon kan kommunikere med en konventionel telefon ved hjælp af PSTN (Public Switches Telephone Network), dvs. det offentlige telefonnet. Når du har etableret en konto, kan du ringe overalt i verden til priser, der er væsentligt lavere end dem de fleste telefonkunder betaler.

Når et opkald er forbundet, kan du begynde at tale med andre telefoner i hele verden. Når du taler i mikrofonen, der er koblet til computeren, sampler softwaren den indgående lyd, komprimerer og krypterer lyden til digitale 'pakker' og sender derefter de digitale pakker til en gateway til opkobling med PSTN-systemet (det offentlige telefonnet).

Beslægtede emner

Oversigt

Fuld duplekskommunikation


Fuld duplekskommunikationn

Fuld duplekskommunikation

Med Internet telefon kan du koble op til en telefon præcis som du ville gøre ved en almindelig telefonsamtale. Du og andre brugere kan tale og lytte samtidigt og afbryde hinanden på et hvert tidspunkt. Dette kaldes fuld duplekskommunikation. Internet telefon arbejder automatisk i fuld dupleksdrift, hvis lydkortet i computeren understøtter fuld duplekskommunikation, og hvis Windows-indstillingerne er korrekt konfigureret.

Beslægtede emner

Oversigt

Funktioner


Guiden Registrering

I dette afsnit beskrives, hvordan du konfigurerer Internet telefon og hvilke oplysninger du skal indtaste før brugen.

Når du kører Internet telefonen første gang, præsenteres du for Guiden Registrering. Den beder dig om at indtaste dine oplysninger, herunder navn, adresse og telefonnummer. Disse oplysninger anvendes til at oprette og godkende din konto, så det er vigtigt at indtaste de korrekte oplysninger.

Guiden beder dig om at indtaste din e-mail-adresse. Den anvendes som unik identifikation til opretning af din konto og til at e-maile PIN-koden til din konto til dig. Hvis du ændrer din e-mail-adresse senere, skal du underrette Teknisk support.

Det er derfor meget vigtigt, at du indtaster din e-mailadresse korrekt. Derfor bliver du bedt om at indtaste den to gange. Hvis du undlader dette, kan du ikke anvende tjenesten. Hvis du ændrer din e-mail-adresse senere, skal du underrette Teknisk Support.

Guiden beder dig om at indtaste hastigheden på din Internetforbindelse. Rullelisten indeholder en række prædefinerede indstillinger, hvoraf én svarer til hastigheden på dit modem eller anden form for opkobling.

Indstillingen af forbindelsens hastighed anvendes til at optimere softwaren til afsendelse og modtagelse af stemmelyd over Internettet. Hvis du er usikker på, hvilken opkoblingshastighed, du skal bruge, skal du ikke ændre standardindstillingen.

Beslægtede emner

Guiden Lydafstemning

Onlineregistrering


Guiden Lydafstemning

Guiden Lydafstemning hjælper dig med at finde de bedste indstillinger for det indgående (gennem dine højttalere eller hovedtelefoner) og udgående lydsignal (gennem din mikrofon).

I det første skærmbillede kan du afspille en ringetone, så du manuelt kan justere lydindstillingerne til et behageligt niveau.

I det andet skærmbillede bliver du bedt om at indtale en kort tekst i mikrofonen, mens software automatisk justerer lyden.

Beslægtede emner

Guiden Registrering

Onlineregistrering


Onlineregistrering

Du skal etablere en forbindelse til Internet, før du kan registrere online. Hvis du ikke allerede er på Internettet, skal du kalde op på normal vis. Klik på knappen Registrer nu , når du er online.

Klik på knappen Registrer senere, hvis du ikke har forbindelse til Internet via en Internetudbyder, eller hvis du ikke ønsker at Registrere nu. Næste gang du åbner programmet, bliver du bedt om at bekræfte dine indtastninger i guiden Konfiguration igen og får du en ny mulighed for at registrere online.

Bemærk: Du skal være tilsluttet Internet via en Internetudbyder, og din computer skal være konfigureret til e-mail, før du kan registrere din konto.

Beslægtede emner

Guiden Registrering

Guiden Lydafstemning


Forståelse af Internet telefonen

For at gøre Internet telefonen så brugervenlig som muligt har vi fået den til at fungere på samme måde som en mobiltelefon.

Når telefonen starter første gange, prøver den at kontakte vore servere (der vises et blinkende grønt lys). Når forbindelsen er etableret, vises din saldo på skærmen sammen med meddelelsen 'Inaktiv'.

Beslægtede emner

Knapper og funktioner

Opringning

Forskellige alternativ


Knapper og funktioner

Nedenfor ser du en liste over knapper og funktioner i Internet telefon.

Luk og minimer | Anvendes til at minimere eller lukke Internet telefon
LCD-/Informationsdisplay | Anvendes til at vise det kaldte nummer og andre oplysninger
Grønt/Rødt lys | Angiver om telefonen er online (grøn) eller offline (rød), eller om den forsøger at blive online (blinker grønt)
Grøn telefon | Indtast et nummer, og klik her for at ringe op
Rød telefon | Klik her for at lægge på eller rydde displayet
Pil op og pil ned (lydstyrkeregulering) | Anvendes til at øge eller sænke lydstyrke under en samtale
Taltastatur | Anvendes til at indtaste det nummer der skal ringes op til
Knappen $ | Anvendes til at åbne siden med din personlige konto
Spørgsmålstegn | Anvendes til at åbne Hjælp
Knappen "i" | Anvendes til at få vist valgmuligheder og konfigurationsindstillinger (Dette kan også ske ved at højreklikke overalt på telefonen)

Beslægtede emner

Forståelse af Internet telefon

Opringning

Forskellige alternativ


Opringning

Før du foretager et opkald, skal telefonen være tilsluttet Internet, så den kan få adgang til dine kontooplysninger.

Når telefonen startes første gang, forsøger den at komme online (der vises et blinkende grønt lys). Du vil ikke kunne indtaste et nummer eller foretage et opkald, før telefonen viser din kontosaldo og meddelelsen 'Inaktiv'.

Indtast det nummer der skal ringes op vha. telefonens eller PC'ens nummertastatur.

Vi har bestræbt os på at gøre telefonen så brugervenlig som muligt. Indtast det nummer du vil ringe op nøjagtigt som på en normal mobiltelefon. Bemærk, at når du registrerer Internet telefon, allokeres den til et oprindelsesland, og alle numre skal indtastes som om du ringer op fra det pågældende land.

Internationale opkald

En bruger der er registreret i USA, og som ringer til Frankrig, skal indtaste 011 (internationalt forvalg) efterfulgt af 33 (internationalt nummer til Frankrig) og dernæst nummeret. Men en bruger der er registreret i Storbritannien skal indtaste 00 (internationalt forvalg) efterfulgt af 33 (internationalt nummer til Frankrig). og dernæst nummeret. Det samme gælder, hvis de pågældende brugere tager deres PC med til udlandet og foretager telefonopkald via Internet derfra.

Lokalt opkald

Hvis du vil ringe lokalt, skal du blot indtaste det nummer der skal ringes til, uden internationalt forvalg, præcist som hvis du ringede op fra en normal mobiltelefon.

Med vores 'Country Encoder'™- teknologi kan du anvende telefonen nøjagtigt som en normal telefon i det indtastede registreringsland. Selv en bruger med bærbar computer på rejse i udlandet behøver ikke mere bekymre sig om internationale opkald. Anvend altid telefonen nøjagtigt som derhjemme.

Hvis du får meddelelsen 'Rejected' (Afvist) i LCD-displayet, skal du kontrollere at du har indtastet nummeret korrekt. Om nødvendigt, kan du kontrollere om der tilstrækkelig kredit på kontoen til opkaldet ved at klikke på knappen $. Hvis du stadig bliver afvist, kan det skyldes, at det kaldte områdenummer enten er nyt, er et ekstra betalingsnummer eller andre årsager.

Beslægtede emner

Forståelse af Internet telefon

Knapper og funktioner

Forskellige alternativ


Forskellige alternativ

Ring op igen - indsætter det sidste nummer du ringede op i indeværende session på displayet. Ring til nummeret igen ved at trykke på den grønne telefonknap.

Opkaldsliste - gemmer de senest kaldte numre i indeværende session. Klik på et nummer du vil ringe op til, og nummeret vises på skærmen. Når du vil ringe op til nummeret, skal du klikke på den grønne telefonknap.

Der er også andre tilgængelige Plug-in-funktioner, f.eks. en telefonbog og hurtigtastning. De kan downloades fra vores Web-sted. Oplysninger om, hvordan de anvendes, ses på vores sider med oftest stillede spørgsmål (Find links på vores tekniske side Support).

Beslægtede emner

Forståelse af Internet telefon

Knapper og funktioner

Opringning


Konfiguration af Internet telefon

Du kan konfigurere forskellige indstillinger i Internet telefon ved at åbne listen over funktioner. Dette sker ved at højreklikke hvor som helt på telefonen eller klikke på knappen "i" (se links nedenfor).

  • Med Lydmixeren kan du forbedre lydniveauerne (dette kan gøres under et opkald).
  • Med Guiden Lydindstilling kan du automatisk indstille lyden til højttalere og mikrofon.
  • Med Konfiguration af lyden kan du vælge, hvilken lydenhed, du vil anvende til højttaler- og mikrofonfunktioner.
  • Med Opkaldsregler kan du ændre de numre, der skal bruges til internationale og regionale numre.

Beslægtede emner

Lydmixer

Guiden Lydafstemning

Konfiguration af lyden

Opkaldsregler


Lydmixer

Hvis du vælger Audio Mixer (Lydmixer), ser du et skærmbillede der gør det muligt at finjustere lydkvaliteten i Internet telefon (du kan også anvende Guiden Lydafstemning til at justere nogle af disse indstillinger).

En række forskellige faktorer kan påvirke opkaldskvaliteten, herunder processorhastighed, lydkorttype, hovedtelefoner/mikrofonkvalitet, modemhastighed og kvaliteten af opkoblingen til din Internetudbyder.

Selvom der opnået gode resultater med processorer så langsomme som Pentium 90Mhz, anbefaler vi en Pentium II 266Mhz-processor eller hurtigere. Dermed kan du fortsætte med at søge på Internet uden at nedsætte samtalekvaliteten.

Vi anbefaler også, at du mindst har en 56K-modemforbindelse. Selvom en igangværende samtale bruger omkring 8-11K af den disponible opkoblingshastighed, kan du have brug for stadigvæk at søge på Internet, mens du benytter telefonen.

Det kræver tålmodighed at konfigurere telefonens lydkvalitet, men følgede trin hjælper:

1 | Konfigurer din telefon, når Internettet ikke er for belastet. Sent om aftenen eller tidligt om morgenen er de bedste tidspunkter.
2 | Prøv, om muligt, at ringe til nogen fra en almindelig telefon, før du ringer med Internet telefon, og fortæl, hvad du vil foretage dig.
3 | Konfigurer, om muligt, telefonen med en hovedtelefon af god kvalitet. Hvis du benytter mikrofon og højttalere, er det ikke usædvanligt at høre en ekko-tilbagekobling. Hvis du anvender mikrofon og højttalere, skal lydkortet justeres til at reducere ekkoet mest muligt.
4 | Højttaler - Lad den person, du ringer til, tale mest muligt i starten, så du får mulighed for at konfigurere dine 'højttaler'- indstillinger. Dermed kan du sikre en klar modtagelse og reducere et eventuelt ekko på linjen (ved at skrue ned).
5 | Lytte - Lad den person, du ringer til, tale mest muligt i starten, så du får mulighed for at konfigurere dine 'lytte'-indstillinger. Dermed kan du sikre en klar modtagelse og reducere et eventuelt ekko på linjen (ved at skrue ned).
6 | MIC – Juster denne indstilling for at undgå det almindelige problem med forvrængning hos den anden part på forbindelsen. Dette forårsages af, at din mikrofonstyrke er indstillet for højt.
7 | Vox – indstiller mikrofonens 'følsomhed' (i modsætning til styrke) og eliminerer baggrundsstøj. Normalt indstilles den til nul.
8 | Med Forsinkelse indstilles forsinkelsestiden fra, 'Følsomhed' udløses, til transmissionen starter, hvilket igen reducerer baggrundsstøj. Normalt indstilles den til nul.

Selvom det kan tage et par minutter at finde den bedste konfiguration, vil du opleve, at med en lille indsats bliver dine samtaler lige så klare som på en almindelig telefon.

Beslægtede emner

Konfiguration af Internet telefon

Guiden Lydafstemning

Konfiguration af lyden

Opkaldsregler


Guiden Lydafstemningd

Guiden Lydafstemning

Guiden Lydafstemning hjælper dig med at finde de bedste indstillinger for det indgående (gennem dine højttalere eller hovedtelefoner) og udgående lydsignal (gennem din mikrofon).

I det første skærmbillede kan du afspille en ringetone, så du manuelt kan justere lydindstillingerne til et behageligt niveau.

I det andet skærmbillede bliver du bedt om at indtale en kort tekst i mikrofonen, mens software automatisk justerer lyden.

Beslægtede emner

Konfiguration af Internet telefon

Lydmixer

Konfiguration af lyden

Opkaldsregler


Konfiguration af lyden

Med denne indstilling kan du angive hvilket lydkort og hvilken mikrofon du vil anvende med Internet telefon. Hvis du vil ændre standardindstillingen, skal du blot rulle igennem listen og foretage dit valg.

Beslægtede emner

Konfiguration af Internet telefon

Lydmixer

Guiden Lydafstemning

Opkaldsregler


Configuring The Phone - Opkaldsregler

Opkaldsregler

Internet telefonen anvender en fil, der indgår i operativsystemet, til at indstille de regler, der skal følges ved opkald til internationale og indenlandske regionale numre. Hvis de er ændret, efter at operativsystemet blev konfigureret, kan denne valgmulighed bruges til at opdatere reglerne.

Præfiks til internationale opkald

    Dette er de første tal, der skal indtastes, og som angiver, at du vil kalde op til udlandet. I de fleste lande er det "00".

Landekode

    Dette er den talkombination, der angiver, hvilket land, du vil ringe fra. For eksempel er USA= 1, Storbritannien= 44, Frankrig= 33.

Præfiks til indenlandske opkald

    Denne indstilling er valgfri og relateret til områdenummeret i starten på indenlandske opkald.

Beslægtede emner

Konfiguration af Internet telefon

Lydmixer

Guiden Lydafstemning

Konfiguration af lyden


FAQ - Installation

Hvad sker så?

Når du har afsluttet installationen af Internet telefon, udføres flg. procedure:

  • du bliver bedt om at indtaste dine registreringsoplysninger, der sendes til vores websted, hvor din konto oprettes
  • når du har modtaget en e-mail fra os indeholdende din PIN-kode
  • kan du starte Internet telefon vha. PIN-koden
  • når Internet telefon åbnes, vises en webside hvor du kan angive dine kreditkortoplysninger for at købe forudbetalt opkaldstid
  • når du har købt opkaldstiden, kan du foretage et opkald


FAQ - Registreringn

FAQ - Registrering

Er mine personlige oplysninger sikre?

Ja, vi er registreret i Storbritannien under loven om databeskyttelse 1998 og er underlagt meget strenge regler i denne lov.

Hvordan opbygger jeg en saldo?

Første gang, du anvender Internet telefonen, kommer du til vores Web-sted for at indtaste oplysninger om dit kredit/betalingskort. Du skal købe taletid i blokke på et givet antal enheder. Du kan også opsupplere din taletidskonto ved hjælp af de samme kortoplysninger, når din saldo er faldet under 500 enheder.

Er det sikkert at overføre mine kreditoplysninger via Internet?

Vi tager datasikkerhed og elektroniske overførsler meget alvorligt. Når du indtaster dine kreditkortoplysninger, vil du se en sikkerhedsindikator (i form af en hængelås) nederst i browservinduet. Låsen angiver, at alle oplysninger der sendes krypteres, og at dataene kun kan ses af din server. Når vi bekræfter modtagelsen af dine kreditkortoplysninger, krypterer vi også disse data.

Hvorfor bliver mine kreditkortoplysninger hele tiden afvist?

Dette skyldes normalt, at der er indtastet et forkert kortnummer. Slet kortnummeret og indtast igen.


FAQ - Regning

Hvordan afregnes der?

Brugerne betaler opkaldstiden forud vha. Kreditkort via vores sikre server. Der betales kun for de foretagne opkald. Der er ingen abonnementsudgifter eller månedlige afgifter. Hvert opkald koster minimum det der svarer til 30 sekunders opkaldstid, og yderligere betaling sker i blokke på 6 sekunder.

Hvor finder jeg de aktuelle takster?

De aktuelle takster kan ses på siden med ‘vore lave opkaldstakster’ på vort Web-sted. Dette viser alle de ajourførte priser på opkald til hele verden. Husk, at disse opkaldstakster gælder uanset hvor du kalder fra.

Vil priserne falde yderligere?

Vi har opbygget vores første infrastruktur i Storbritannien, og ved udløbet af år 2001 forventer vi have tilsvarende infrastrukturer på 12 lokaliteter verden over. For hver nye lokalitet kan vi tilbyde opkaldstakster tæt på lokaltaksten for den pågældende lokalitet, hvilket reducerer vore priser yderligere.


FAQ - Anvendelse af IP-telefon

Fungerer telefonen på samme måde som en almindelig telefon eller mobiltelefon?

Fungerer telefonen på samme måde som en almindelig telefon eller mobiltelefon?

Dette betyder, at skal du indtaste hele opkaldsnummeret, når du foretager et internationalt opkald. Til USA skal du f.eks. indtaste 001, områdenummeret og derefter nummeret. Hvis du foretager et indenlandsk opkald, skal du indtaste områdenummeret efterfulgt af nummeret.


FAQ - Kvalitetsspørgsmål

Hvorfor er min stemme så høj i modtagerens telefon?

Lydindstillingerne til mikrofonen skal skrues ned. Højreklik på telefonen og gå til Lydmixer for at justere lyden.

Når jeg ringer op, kan modtageren ikke høre mig, men jeg kan høre ham?

Dette tyder på, at din mikrofon ikke virker, ikke er korrekt installeret, at du skal vælge den korrekte lydenhed i Konfiguration af lyden, eller at din pc-lyd eller telefonlyd er slået fra.

Hvorfor varierer kvaliteten på opkald?

Varierende kvalitet mellem opkald skyldes oftest varierende kvalitet hos din Internetudbyders forbindelser. Vi samarbejder løbende med forskellige Internetudbydere for at forbedre den måde hvorpå disse håndterer opkald.

Hvad sker der, hvis jeg ikke kan komme igennem til et land/område?

Hvis du ikke kan komme igennem til et korrekt tastet og gyldigt nummer, kan det skyldes, at der er begrænset adgang (dette gælder visse 'Premium' takstnumre), eller at der er problemer med at komme igennem til landet/området. Prøv igen senere. Hvis problemet fortsætter, skal du kontakte Support -afdelingen.

Hvorfor hører den person jeg ringer op til et ekko?

Der kan være mange årsager til dette ekko, men det er normalt forårsaget af, at hovedtelefonerne ikke anvendes. Den bedste måde at reducere ekkoet på er ved at reducere mikrofon- og højttalervolumen, til problemet forsvinder (du kan gøre dette, mens du ringer op via valgmuligheden Lydmixer.

Min Internetudbyder er meget langsom. Kan det påvirke kvaliteten?

Ja. Ved denne type tjenester er valg af Internetudbyder meget vigtigt.


FAQ - Hardware og netværk

Hvilke processorer understøttes aktuelt?

Alle Intel-processorer på 266Mhz og hurtigere (inklusive Celeron). Selvom mange brugere med held har anvendt processorer fra andre producenter (Cyrix, AMD...etc.), har vi endnu ikke testet disse konfigurationer og kan ikke bekræfte, at de fungerer med Internet telefon.

Kan jeg anvende en proxy- eller NAT-server med tjenesten?

Internet telefon fungerer med en international standard kaldet H.323. Det er vores erfaring, at netværk, proxyservere og firewalls ikke er konfigureret på en måde der tillader denne standard at fungere optimalt, hvorfor der vil opstå problemer med Internet telefon ved de nævnte servertyper. Hvis du støder på et problem, skal du kontakte din systemadministrator.

Understøttes operativsystemerne Linux, Unix eller Macintosh?

På indeværende tidspunkt understøttes disse operativsystemer ikke, men bliver efterspørgslen tilstrækkelig stor, tager vi spørgsmålet op til overvejelse.

Hvilke lydkort anbefaler i?

Vi anbefaler et lydkort der understøtter fuld dupleks. Spørg dig med din hardwareforhandler, hvilket lydkort du har.


FAQ - Andre emner

Hvilke sprog fås Internet telefon i?

Både vores Web-sted og Internet telefon findes på ti europæiske sprog, herunder engelsk, spansk, fransk og tysk. Afhængigt af efterspørgslen vil der komme flere sprog.

Kan jeg anvende Internet telefon til at foretage billige opkald til min Internetudbyder?

Nej. Vi gør det muligt for dig at foretage billige udlandsopkald, efter du er online via din udbyder. Telefonen kan ikke anvendes til opkald til din udbyder.

Hvorfor bliver min browser ved med at vise en meddelelse om transmissionsdata?

Din browser kan konfigureres til at meddele hver gang en meddelelse sendes til et websted. Internet telefon sender forskellige meddelelser fra din PC til vore servere, når der foretages opkald. Det er således naturligt, at denne indstilling griber ind i telefonens funktionsmåde. Du kan ændre indstillingerne under Sikkerhed (Bemærk, at Internet telefon kræver, at JavaScript og Cookies er aktiveret).


Teknisk support

Tak for at du anvender vores tjeneste. Hvis du har spørgsmål eller problemer, kan du med nedenstående links gå direkte til vores forskellige support-sider. Med dem finder du også en liste over de seneste samtaletakster og aktuelle nyheder.

Du kan kontakte Support ved at se på Web-siderne med ofte stillede spørgsmål. De indeholder links til de mest almindelige problemer, der igen har et link med kontakt til support-holdet (se linkene nedenfor). Bemærk, at dette understøtter e-mails, der normalt besvares inden for 24 timer. Det kan dog vare længere, hvis forespørgslen ikke er på engelsk..

Genveje

    FAQ (Hyppigt stillede spørgsmål)

    Almindelige problemer og løsninger (inklusive links til at kontakte support-teamet).